Voce tem suporte a opencart?

Sim, ele é totalmente suportado, pois exige apenas Apache, PHP 5 and MySQL. Oferecemos a instalação automática da aplicação/script desde seu painel de controle, no Auto Instalador.

Faça alguém feliz hoje!