Quais tipos de medidas de segurança o Hostinger utiliza?

Modified on:

Os nossos servidores possuem módulos de segurança avançados (como mod_security do Apache, Suhosin PHP, proteção PHP open_basedir, etc) que nos permite garantir um alto nível de segurança.

No entanto, nossos usuários precisam tomar algumas precauções básicas para manter seus sites seguros. Aqui são alguns dos problemas mais comuns que podem causar falhas de segurança:

  • Scripts desatualizados: Todos os aplicativos mais populares (Joomla, WordPress, PhpBB) tiveram problemas de segurança no passado e é por isso que você precisa sempre atualizar seus scripts para a última versão. 
  • Plugins desatualizados: Caso você tenha instalado qualquer extensão de terceiros, você precisa ter certeza de mantê-los atualizados assim como seus scripts. Usuários que utilizam versões muito antigas de plugins acabam se tornando alvos fáceis para invasões. 
  • Senha de administrador fraca: Você precisa garantir que todos os seus administradores tenham senhas fortes, pois nenhuma medida de segurança pode ajudar uma senha fraca.
  • Computador local infectado: Alguns vírus de computador são conhecidos por serem capazes de roubar os logins do FTP e Painéis de Controle, para serem usados para invadir e bombardear seu site com conteúdos maliciosos. Como é muito fácil ter o seu computador infectado por esse tipo de vírus, ter um anti-virus rodando no seu computador pessoal é altamente recomendado. 

Faça alguém feliz hoje!